**[RESOLVED]** The dashboard performance issues have been resolved.
**Current Status:** All systems operational - dashboard performance has returned to normal
Thank you for your patience while we worked to resolve this issue.
Posted Apr 06, 2026 - 18:55 UTC
Investigating
We are currently experiencing slower than normal performance with the rasa.io dashboard. Our team has been notified and is actively working to resolve the issue.\n\n**Current Status:** Investigating\n\n**What we're doing:**\n- Our engineering team is working to identify and resolve the performance bottleneck\n- We are monitoring system performance closely\n- We will provide updates as the situation improves\n\n**Expected Impact:**\nYou may experience slower loading times when accessing the rasa.io dashboard. All functionality remains available, but response times may be delayed. We apologize for any inconvenience this may cause.\n\nWe will post updates here as we work to restore normal performance. Thank you for your patience.